Auteur Topic: Blokfunctie is niet ingeschakeld  (gelezen 465 keer)

Dummy-in-het-kwadraat

  • Groentje
  • *
  • Berichten: 1
  • Veiligheid voor alles!
    • Bekijk profiel
Blokfunctie is niet ingeschakeld
« Gepost op: dinsdag 26 januari 2021, 14:41 »
Hallo,
Ik heb een vraag over mijn thuisalarm Galaxy Flex20.
Op zichzelf werkt het prima en mijn partner en ik hebben ook de GX Remote control app ge´nstalleerd op onze telefoons. Ikzelf heb een Android, mijn partner heeft een IOS.
Daarop kunnen we "gewoon" inloggen op het gedefinieerde/beschikbare paneel, waarbij ook de pushnotificaties zijn ingesteld.
Ikzelf krijg netjes op mijn telefoon de pushnotificatie als ik bijv. "Inschakelen" of "Nacht inschakelen" kies.
Echter mijn parten krijgt deze pushnotificaties sinds enkele dagen niet meer om een of andere reden.
Bovendien vat het mij op dat wanneer ik op haar telefoon inlog middels de keuze "Verbinden", dat er dan een melding "Veilige communicatie met het systeem maken" wordt getoond en even een melding "Paneel details met succes gewijzigd" wordt getoond, om daarna het gebruikelijke scherm waar de 3 keuzes (Inschakelen, Deel inschakelen of Nacht inschakelen) gemaakt kan worden te tonen. Ook staat er bovenin een melding "Blokfunctie is niet ingeschakeld".
Ook worden het Enveloppe met Notificaties niet meer gevuld. Die blijft leeg.

Kan dit alles de reden zijn waren er geen notificaties en pushmeldingen meer worden gemaakt en zo ja, hoe los ik dit dan op (Blokfunctie inschakelen????) ?
NB: Ik heb zekerheidshalve de app op haar telefoon als eens verwijderd en opnieuw ge´nstalleerd, zonder succes.
Groet

maikelv12

  • Actief lid
  • ***
  • Berichten: 33
  • Veiligheid voor alles!
    • Bekijk profiel
  • Bedrijf: Geneva ICT Networks & Security Systems
Re: Blokfunctie is niet ingeschakeld
« Reactie #1 Gepost op: zaterdag 6 februari 2021, 15:32 »
firmware upgrade uitvoeren op het paneel. daarna ben je de melding blok mode kwijt.
check even of berichtmeldingen aanstaan op het toestel. verwijder het toestel uit het galaxy account voeg daarna het toestel weer toe. daarnou zou het moeten werken.