Auteur Topic: Twee vragen Networx NX-8  (gelezen 667 keer)

Tim3006

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
  • Functie: Electriciën
Twee vragen Networx NX-8
« Gepost op: donderdag 20 februari 2020, 21:38 »
Beste Forumleden,

Eerst zal ik mij even kort voorstellen.
Ik ben Tim, 23 jaar oud en woonachtig en werkzaam in omgeving Den-Haag als elektricien.
Sinds kort houdt ik mij ook bezig (nog hobbymatig) met alarmsystemen en ben dus nog een beginner op dit gebied.

Via mijn werk heb ik een Networx NX-8 centrale met programmeercode kunnen bemachtigen.
Deze heb ik geplaatst in een opslagruimte waar ik gebruik van maak.
Het is een simpele installatie met één PIR en twee mc contacten en één bediendeel.
Dit installeren en programmeren is allemaal gelukt en het systeem is inmiddels in gebruik.
De centrale zit aangesloten op de vaste telefoonlijn en ook op het netwerk om op afstand te kunnen bedienen, ook dit werkt allebei.

Nu loop ik echter tegen twee dingen aan waar ik niet uit kom.
Het eerste is dat op het bediendeel in het service menu de melding: "Uitbreiding fout extra comm." blijft komen.
Ik maak hier uit op (correct me if i'm wrong) dat hij niet kan communiceren met een uitbreiding, deze heeft er namelijk wel in gezeten.
De uitbreiding heb ik er zelf uitgehaald omdat deze overbodig is geworden in deze situatie.
Nu ben ik wel bekend met de functie om de aangesloten modules op het systeem te doorzoeken met het commando 915# maar ook na deze actie blijft de melding zich voordoen.
Waar zou ik de oorzaak van deze melding moeten zoeken?

Het tweede waar ik nog een vraag over heb is het volgende.
Zoals ik vertelde heb ik 3 zones in gebruik op deze centrale: een PIR en twee mc's.
De zones werken alle drie, hebben de goede weerstands waarden en dus zijn ze alle drie gelijk in principe.
Omdat het systeem wordt gebruikt in 1 ruimte heb ik alle drie de zones ingesteld als vertraagde zones, ook de zone eigenschappen zijn naar mijn idee goed ingesteld en zijn bij de 3 zones gelijk.
Nu blijft in het service menu de melding komen dat op zone 1 en 2 een storing is.
Zoals ik al vertelde werken de zones wel gewoon en reageren wel normaal, daar zit naar mijn idee de fout niet in (in het elektrische deel).
Ook wanneer ik bijvoorbeeld zone 2 en 3 omwissel blijft de melding hetzelfde.
Er is dus iets "softwarematigs" wat het probleem geeft.
Alleen kan ik niet vinden waar het nu in zit.

Kan iemand mij de gouden tip geven?

Alvast bedankt voor jullie tijd!

Met vriendelijke groet,
Tim

Morefun

  • Aspirant
  • **
  • Berichten: 7
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Twee vragen Networx NX-8
« Reactie #1 Gepost op: maandag 24 februari 2020, 07:56 »
Beste Forumleden,

Eerst zal ik mij even kort voorstellen.
Ik ben Tim, 23 jaar oud en woonachtig en werkzaam in omgeving Den-Haag als elektricien.
Sinds kort houdt ik mij ook bezig (nog hobbymatig) met alarmsystemen en ben dus nog een beginner op dit gebied.

Via mijn werk heb ik een Networx NX-8 centrale met programmeercode kunnen bemachtigen.
Deze heb ik geplaatst in een opslagruimte waar ik gebruik van maak.
Het is een simpele installatie met één PIR en twee mc contacten en één bediendeel.
Dit installeren en programmeren is allemaal gelukt en het systeem is inmiddels in gebruik.
De centrale zit aangesloten op de vaste telefoonlijn en ook op het netwerk om op afstand te kunnen bedienen, ook dit werkt allebei.

Nu loop ik echter tegen twee dingen aan waar ik niet uit kom.
Het eerste is dat op het bediendeel in het service menu de melding: "Uitbreiding fout extra comm." blijft komen.
Ik maak hier uit op (correct me if i'm wrong) dat hij niet kan communiceren met een uitbreiding, deze heeft er namelijk wel in gezeten.
De uitbreiding heb ik er zelf uitgehaald omdat deze overbodig is geworden in deze situatie.
Nu ben ik wel bekend met de functie om de aangesloten modules op het systeem te doorzoeken met het commando 915# maar ook na deze actie blijft de melding zich voordoen.
Waar zou ik de oorzaak van deze melding moeten zoeken?

Het tweede waar ik nog een vraag over heb is het volgende.
Zoals ik vertelde heb ik 3 zones in gebruik op deze centrale: een PIR en twee mc's.
De zones werken alle drie, hebben de goede weerstands waarden en dus zijn ze alle drie gelijk in principe.
Omdat het systeem wordt gebruikt in 1 ruimte heb ik alle drie de zones ingesteld als vertraagde zones, ook de zone eigenschappen zijn naar mijn idee goed ingesteld en zijn bij de 3 zones gelijk.
Nu blijft in het service menu de melding komen dat op zone 1 en 2 een storing is.
Zoals ik al vertelde werken de zones wel gewoon en reageren wel normaal, daar zit naar mijn idee de fout niet in (in het elektrische deel).
Ook wanneer ik bijvoorbeeld zone 2 en 3 omwissel blijft de melding hetzelfde.
Er is dus iets "softwarematigs" wat het probleem geeft.
Alleen kan ik niet vinden waar het nu in zit.

Kan iemand mij de gouden tip geven?

Alvast bedankt voor jullie tijd!

Met vriendelijke groet,
Tim
Beste Tim,

Een gekke vraag maar kan je de datum en tijd aanpassen ?


Verzonden vanaf mijn iPhone met Tapatalk

Tim3006

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
  • Functie: Electriciën
Re: Twee vragen Networx NX-8
« Reactie #2 Gepost op: maandag 24 februari 2020, 19:50 »
Beste Morefun,
Bedankt voor je reactie.

Na dit even gecheckt te hebben, kom ik inderdaad tot de conclusie dat dat niet lukt.
Dit heb in echter tijdens het programmeren (via het bediendeel) en het gebruik tot nu toe nog niet opgemerkt.

Heeft dit enig verband met de genoemde probleempjes??

Groet, Tim

Morefun

  • Aspirant
  • **
  • Berichten: 7
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Twee vragen Networx NX-8
« Reactie #3 Gepost op: maandag 24 februari 2020, 21:11 »
Hoi Tim

Het laden van standaardwaarden.
Adres 213 waarde 1 programmeren
Helaas moet je daarna wel alles weer instellen. Maar dan zou het probleem opgelost moeten zijn.

Op blz 24 5.1 installatiehandleiding kan je het vinden en volgens mij verder in het boekje word dit ook nog besproken.

Succes laat het nog ff weten of het gelukt is



Verzonden vanaf mijn iPhone met Tapatalk

Tim3006

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
  • Functie: Electriciën
Re: Twee vragen Networx NX-8
« Reactie #4 Gepost op: dinsdag 25 februari 2020, 13:03 »
Hoi Morefun,

Oke, als dat de oplossing is dan zit er niets anders op.
Ik heb voordat ik ging programmeren voor de eerste keer ook de standaardwaardes teruggezet, wellicht is dat dus niet goed gegaan.

Eerdaags zal ik er weer even voor gaan zitten en de centrale opnieuw programmeren.
Bedankt voor je hulp tot dusver.

Groet, Tim