Auteur Topic: Galaxy flex 50  (gelezen 350 keer)

rodney-s1

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
Galaxy flex 50
« Gepost op: donderdag 23 januari 2020, 11:10 »
Hallo allemaal, afgelopen maand heb ik een galaxy flex 50 overgenomen om in ons nieuwbouw huis te plaatsen . Draadloze detectors er bij gekocht . En later ook een rf module dacht mooi alles te hebben . Dus ging ik op me gemakje dacht ik de zones programmeren voor de draadloze detectoren .

Nu kan ik met geen ene mogelijkheid verbinden krijgen met de draadloze pirren de irpi8m . Op de rf module brand alleen het powerlampje en niet het rf lampje . Potverdorie Nieuwe batterijen geprobeerd . Tussen V2 Alpha geprobeerd ook niet . Ik krijg uiteindelijk in beeld inleer optie time out.

Ik denk zelf dat mijn rf module na de knoppen is heeft me aardig wat gekost en dus kapot gekregen.


Verzonden vanaf mijn iPhone met Tapatalk

The Chronic

  • Actief lid
  • ***
  • Berichten: 30
  • So long, and thanks for all the fish.
    • Bekijk profiel
  • Functie: Installatie/Onderhouds-deskundige BrandMeldinstallaties
Re: Galaxy flex 50
« Reactie #1 Gepost op: vrijdag 24 januari 2020, 00:28 »
Al geprobeerd de centrale opnieuw te configureren zonder de RF portal ertussen?? (menu 51.17)
vervolgens zet je hem weer in de installateur stand en voeg je de RF portal toe en doe je hetzelfde.

Voor de rest zal de centrale standaard zone 1001 tot 1018 beschikbaar stellen (denk ik) als er opeens zone's (1020 tm 1028) bijgekomen zijn dan werkt deze gewoon.

Wanneer je de autoleer optie aanzet moet je een sabotage maken in de melder, ik haal altijd de batterij eruit en zet de autoleer aan en doe daarna de batterij terug en dan meestal ziet die hem redelijk snel.

je kan ook kijken bij menu 23 [Display systeem] en dan A drukken totdat je RF Portal - 1 ziet staan als deze op 0 staat wordt die niet gezien door de Flex centrale.

rodney-s1

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
Galaxy flex 50
« Reactie #2 Gepost op: vrijdag 24 januari 2020, 00:30 »
Bedankt voor je antwoord . De centrale ziet de module wel wand er komt inderdaad -1 te staan ,

Heb de centrale ook gereset . Maar ik zal hem indd verwijderen en dan aanzetten en in installateurs mode zetten en toevoegen kijken of dat
Werkt . Wand de zones komen gewoon wel in beeld .


Maar het rf lampje op de portal brand ook niet vandaar wel de power lampje




Verzonden vanaf mijn iPhone met Tapatalk

rodney-s1

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Galaxy flex 50
« Reactie #3 Gepost op: vrijdag 24 januari 2020, 01:07 »



Verzonden vanaf mijn iPhone met Tapatalk

rodney-s1

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Galaxy flex 50
« Reactie #4 Gepost op: vrijdag 24 januari 2020, 17:01 »
Helaas werkt dat ook niet


Verzonden vanaf mijn iPhone met Tapatalk