Auteur Topic: ATS8500 > Paneel wordt niet ondersteund  (gelezen 571 keer)

RVP

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
ATS8500 > Paneel wordt niet ondersteund
« Gepost op: maandag 24 juni 2019, 18:45 »
Ik heb ATS8500 ge´nstalleerd, maar als ik verbinding maak naar mijn ATS2000aIP, dan krijg ik de melding:

Het paneel model ATS2000aIP versie MR_028.028.0145 word (zonder dt) niet ondersteund.
Ik maak verbinding via menu: Automatisch detecteren en vul daat het ip in van het paneel.

Heb ik een verkeerde versie in het paneel zitten, of is mijn ATS8500 software te oud, of zie ik wat anders over het hoofd?

RVP

  • Aspirant
  • **
  • Berichten: 5
  • Veiligheid voor alles!
    • Bekijk profiel
Re: ATS8500 > Paneel wordt niet ondersteund
« Reactie #1 Gepost op: maandag 24 juni 2019, 19:11 »
Zelf al gevonden, ik heb ATS8500 geupdate en nu maakt hij wel verbinding.

Opgelost dus.