Auteur Topic: Alphavison NG, A brandt niet en detectie telefoonlijn uitschakelen  (gelezen 505 keer)

aw.lai

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
Alphavison NG, A brandt niet en detectie telefoonlijn uitschakelen
« Gepost op: zaterdag 25 mei 2019, 15:38 »
Ik heb een nieuw printplaat van Alphavision NG Versie 2.3 gemonteerd, de AV96 was kapot.
Ik heb het volgende probleem. Bij inschakelen van groep A brandt het A lampje in het paneel niet. Vroeger wel. Paneel is verder goed, A en B brandt bij opbooten systeem.

2e probleem systeem detecteert dat er een storing is in de telefoonlijn zit. Ik heb namelijk geen telefoon aansluiting. Hoe kan ik dit uitschakelen?

Hoe kan ik in Winterm de bovenstaande problemen oplossen.  Ps, ik heb geen alarmmonteur.
Alvast bedankt voor het meedenken.

aw.lai

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Alphavison NG, A brandt niet en detectie telefoonlijn uitschakelen
« Reactie #1 Gepost op: zaterdag 25 mei 2019, 18:58 »
probleem met het ledje heb ik opgelost pagina 48 van de installeurshandleiding.

Nu alleen het uitschakelen van de telefoonlijn detectie in de software. Wie kan me helpen?

aw.lai

  • Groentje
  • *
  • Berichten: 3
  • Veiligheid voor alles!
    • Bekijk profiel
Re: Alphavison NG, A brandt niet en detectie telefoonlijn uitschakelen
« Reactie #2 Gepost op: zaterdag 25 mei 2019, 19:09 »
ook gevonden, stond ook in de handleiding, pagina 51, waarde 000 invullen bij tel. lijnspanningsalarm.

erikj

  • Erelid
  • *****
  • Berichten: 133
  • Veiligheid voor alles!
    • Bekijk profiel
  • Functie: security / mbv / tbv
Re: Alphavison NG, A brandt niet en detectie telefoonlijn uitschakelen
« Reactie #3 Gepost op: zaterdag 25 mei 2019, 19:14 »
goed bezig

lezen van de handleiding is tegenwoordig  niet gebruikelijk meer